Loading...
You are here:  Home  >  Politics  >  Current Article

Federal Agency Warns iPhone Users To Change Settings – “An Attacker Could Exploit One Of These Vulnerabilities”

By   /  August 21, 2022  /  No Comments

    Print       Email

The Cybersecurity and Infrastructure Security Agency along with Apple is warning some iPhone users about security vulnerabilities.

The vulnerability was described as a hacker having the ability to get full admin access to the device – they could impersonate the device owners.

Different models of the iPhone, iPad, iPod, and Mac are all affected by the vulnerabilities.

The Epoch Times reported:

Apple Inc. and a top U.S. cybersecurity agency are urging iPhone, iPad, and Macbook users and administrators to update their iOS software amid recently discovered security vulnerabilities.

“Apple has released security updates to address vulnerabilities in macOS Monterey, iOS and iPadOS, and Safari. An attacker could exploit one of these vulnerabilities to take control of an affected device,” the Cybersecurity and Infrastructure Security Agency (CISA) said in a statement on Aug. 18.

Users and administrators are urged to review Apple’s security updates page and apply the updates—MacOS Monterey 12.5.1, iOS 15.6.1, iPadOS 15.6.1, or Safari 15.6.1—as soon as possible.

Users are being told to update their iPhones to protect against the vulnerability.

For the antidote to media bias, check out ProTrumpNews.com!

The post Federal Agency Warns iPhone Users To Change Settings – “An Attacker Could Exploit One Of These Vulnerabilities” appeared first on The Gateway Pundit.

    Print       Email
  • Published: 2 months ago on August 21, 2022
  • By:
  • Last Modified: August 21, 2022 @ 3:15 pm
  • Filed Under: Politics

About the author

Leave a Reply

Your email address will not be published.